47. Tem-se a seguinte planilha criada no Microsoft Excel 2010, em sua configuração original.

 

 

 

 

 

 

 

 

 

Assinale a alternativa que indica o resultado correto da fórmula =SOMA(A1:A10), a ser inserida na célula A11.

(A) 6

(B) 15

(C) 25

(D) 21

(E) 0

Comentários: A função SOM no Excel faz apenas a soma de NÚMEROS, qualquer campo que tiver letras, não será somado.

Portanto, as células que contêm A, B, C e D4 não participam do somatório. E ainda, repare que D4 é TEXTO, não é referência para a célula D4. Se fosse referência, deveria ter sido escrito =D4 (com igual) e deveria aparecer diretamente o valor contido em D4, que sequer aparece na planilha.

Portanto, 1 + 2 + 3 +4 + 5 + 6 = 21.

Resposta certa, alternativa D).